Register   Login
  Browse    Private Lessons    Forum
HomeHomeGeneralGeneralRiff Interactiv...Riff Interactiv...Free softwareFree software
Previous
 
Next
New Post
12/6/2005 2:16 PM
 
I've been using Firefox 1.0+ (presently 1.0.7) for more than one year and I've never had compatibility issues. Firefox has always run anything that MS IE is supposed to. And, I'm almost positive that if you allow me to download the free software, that it'll work in Firefox. So, if there's a way that you could make the software available, that would be fantastic. I really wish to participate in the live/interactive lessons.

Thanks for your help!

Sincerely,
Stewart McCoy
 
New Post
12/7/2005 8:04 PM
 
Hi Stewart,

We have a plugin for Internet Explorer and Netscape Navigator. From what we know about Firefox, it doesn't work with either of those plugins, but you can give it a try.

Steve Roeder
Riff Interactive
 
New Post
12/8/2005 11:06 AM
 
Yeah I use firexfox too and whenever I come to this site I just use Internet Explorer

dan_plus_o
 
Previous
 
Next
HomeHomeGeneralGeneralRiff Interactiv...Riff Interactiv...Free softwareFree software


Support    About Us    Join the Mailing List    Teachers Wanted
Copyright (c) 2019 Riff Interactive   Terms Of Use  Privacy Statement